Data Processing Delays
Incident Report for OneSaas
Resolved
The service has been restored
Posted Oct 11, 2017 - 15:01 AEDT
Monitoring
We have resolved the issue and are monitoring the service for ongoing stability.
Posted Oct 11, 2017 - 14:32 AEDT
Identified
We have identified the reason for high server load and are working to address as soon as possible.
Posted Oct 11, 2017 - 11:37 AEDT
Investigating
Our data processing infrastructure is experiencing high load.
Posted Oct 11, 2017 - 11:36 AEDT