Inability to login to OneSaas
Incident Report for OneSaas
Resolved
We have resolved the incident by moving over to our DR environment. We are operational with potential to have slow or degraded service and will continue to monitor. Our primary environment with Microsoft Azure is still impacted by the Azure incident initially caused by a lightning storm -- we will move back to the primary environment as soon as we get confirmation from Azure that the datacenter is fully back to normal operations.
Posted Sep 04, 2018 - 22:43 AEST
Update
All issues have been resolved. Service is back to normal. We'll continue monitoring.
Posted Sep 04, 2018 - 22:42 AEST
Update
We are continuing to investigate this issue.
Posted Sep 04, 2018 - 22:42 AEST
Update
Microsoft Azure "Engineers are investigating reports of service issues in South Central US region. More information will be provided as it becomes available."
OneSaas is currently preparing our DR environment.
Posted Sep 04, 2018 - 20:20 AEST
Investigating
We are currently investigating an issue that stops customers to login to the OneSaas Portal.
Posted Sep 04, 2018 - 20:01 AEST
This incident affected: OneSaas Hub.