Automatic Provisioning and Single Sign On Failures
Incident Report for OneSaas
Resolved
We’ve fixed the problem and systems are now working.
Posted Mar 08, 2018 - 17:10 AEDT
Investigating
Automatic Partner Provisioning and Single Sign On is not working following our latest release. We’re working on a solution and will keep you updated.
Posted Mar 08, 2018 - 17:08 AEDT