Shopify API Outage affecting Shopify Integrations
Incident Report for OneSaas
Resolved
The issue has been resolved and the Shopify Integration should continue to run as normal.
Posted Sep 05, 2019 - 12:43 AEST
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Sep 05, 2019 - 12:13 AEST
Update
We have identified the root cause and a fix is in the works.
Posted Sep 05, 2019 - 10:49 AEST
Identified
OneSaas is experiencing issues when communicating with the Shopify API.

Our engineering team is in touch with Shopify to troubleshoot the problem. In the meantime, the integration from and to Shopify is affected.
Posted Sep 05, 2019 - 10:16 AEST
This incident affected: OneSaas Apps.