US2 Database failure
Incident Report for OneSaas
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 14:23 AEDT
Monitoring
All systems have been back up and running for about 30 minutes and we are monitoring.
Posted Feb 15, 2022 - 17:37 AEDT
Update
We have completed the database failover and the US2 environment is back and running. We are looking at re-enabling the auto syncs next.
Posted Feb 15, 2022 - 16:53 AEDT
Identified
Our SQL Azure database is experiencing connectivity issues, will failover to a geo-replicated version.
Posted Feb 15, 2022 - 13:27 AEDT
Investigating
We are currently investigating this issue.
Posted Feb 15, 2022 - 13:08 AEDT
This incident affected: OneSaas Hub.