Integrations are inaccessible
Incident Report for OneSaas
Resolved
The incident has been resolved and access has been restored.
Posted Sep 14, 2019 - 15:24 AEST
Investigating
We are currently investigating an issue with access to the OneSaas integrations.
Automatic synchronizations should remain unaffected.
Posted Sep 14, 2019 - 15:17 AEST
This incident affected: OneSaas Apps.