Degraded performance (UI / Syncs)
Incident Report for OneSaas
Resolved
Performance has been normal for the last half hour, closing the incident.
Posted Jul 24, 2018 - 12:07 AEST
Monitoring
We have identified and corrected the issue that was affecting the performance of our services. We will continue to monitor the situation closely.
Posted Jul 24, 2018 - 11:33 AEST
Investigating
Following a new release, we noticed some performance degradation affecting some UI operations as well as slower syncs. We are investigating.
Posted Jul 24, 2018 - 11:09 AEST
This incident affected: OneSaas Hub.