Service outage
Incident Report for OneSaas
Resolved
Our wholesale service has been restored to stable operation.
Posted Oct 12, 2017 - 14:22 AEDT
Monitoring
We have recovered the service and are monitoring stability
Posted Oct 12, 2017 - 14:02 AEDT
Investigating
We are investigating issues with our wholesale service
Posted Oct 12, 2017 - 13:40 AEDT