Communication issues with MYOB AccountRight and MYOB Essentials
Incident Report for OneSaas
Resolved
MYOB has confirmed that the issue has been resolved and that both MYOB AccountRight Live and Essentials are fully operational.
Posted Jun 12, 2020 - 14:56 AEST
Identified
MYOB have confirmed that they are currently experiencing an issue with their API service.
This is impacting both AccountRight Live & Essentials.

More details on https://status.myob.com/incidents/229429
Posted Jun 12, 2020 - 11:08 AEST
Investigating
We are currently having issues communicating with MYOB AccountRight and MYOB Essentials and are investigating.
Posted Jun 12, 2020 - 09:15 AEST
This incident affected: OneSaas Apps.