OneSaas Application and Portal are experiencing degraded performance
Incident Report for OneSaas
Resolved
A fix was deployed. Our engineers will keep monitoring.
Posted Mar 28, 2018 - 18:20 AEDT
Identified
We have identified an issue with the WebHooks processing. Our engineers are working on a fix.
Posted Mar 28, 2018 - 18:12 AEDT
Investigating
OneSaas Application and Portal are experiencing degraded performance with the application, SSO and Provisioning timing out.
Posted Mar 28, 2018 - 17:21 AEDT