Degraded Performance (Syncs)
Incident Report for OneSaas
Resolved
The incident has been resolved
Posted May 27, 2020 - 14:18 AEST
Monitoring
The issue has been identified and fixed. Monitoring.
Posted May 27, 2020 - 13:12 AEST
Investigating
We are noticing degraded performance with syncs and are investigating.
Posted May 27, 2020 - 12:11 AEST
This incident affected: OneSaas Hub.