Inability to log into the OneSaas platform
Incident Report for OneSaas
Resolved
The issue with the login subsystem has been found and corrected
Posted Jul 09, 2018 - 15:18 AEST
Investigating
We are experiencing issues related to the ability to log into the OneSaas platform. We are investigating.
Note that the synchronizations are running as expected.
Posted Jul 09, 2018 - 13:51 AEST
This incident affected: OneSaas Apps and OneSaas Hub.