Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jul 12, 2020 - 20:54 AEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 12, 2020 - 18:01 AEST
Scheduled
OneSaas Hub will be undergoing a scheduled maintenance on Sunday, the 12th of July 2020, for up to 4 hours. There is an expected downtime of about 4 hours.
12th July 6:00 PM AEST 12th July 8:00 AM UTC 12th July 01:00 AM PDT / PST
Components affected Provisioning and SSO are expected to continue to work. Synchronizations, especially Automatic Syncs, will be affected and are expected to catch up after.