Synchronizations affected
Incident Report for OneSaas
Resolved
Syncs have all caught up. Resolved.
Posted Sep 12, 2019 - 14:00 AEST
Monitoring
The issue has been identified and fixed. The syncs have started to catch up and we will continue to monitor.
Posted Sep 12, 2019 - 12:44 AEST
Investigating
Synchronizations are running slower than expected and is under investigation.
Posted Sep 12, 2019 - 11:56 AEST
This incident affected: OneSaas Hub.