SSO and Provisioning affected
Incident Report for OneSaas
Resolved
A fix has been deployed and the issue with SSO and Provisioning has been resolved.
Posted Mar 27, 2020 - 17:43 AEDT
Update
We have identified a potential cause and are working on a fix. We will continue to investigate further once this fix is deployed.
Posted Mar 27, 2020 - 17:18 AEDT
Update
We continue to investigate the issue.
Posted Mar 27, 2020 - 16:08 AEDT
Investigating
We are currently experiencing issues with SSO and Provisioning.
Posted Mar 27, 2020 - 14:29 AEDT
This incident affected: OneSaas Apps and OneSaas Hub.